Welcome Guest! To enable all features please try to register or login.
Load XML Failed
__LEVI__
#1 Posted : Monday, December 17, 2012 6:30:29 PM(UTC)


Rank: God Utherverse Member

Joined: 2/16/2008(UTC)
Posts: 11,184
Location: Between heaven and hell... ....In my own happy place
Load XML Failed

Could not find product to patch.

Any ideas?


Masturbation is a form of stress relief. So go fuck yourself and calm down.


Lady_Jaye
#2 Posted : Monday, December 17, 2012 6:54:46 PM(UTC)

Rank: Tech Support

Joined: 11/8/2009(UTC)
Posts: 1,185
Location: Thanks to Brian and his world I met and married the most amazing man in RL!! <3
Medals:
Originally Posted by: __LEVI__ Go to Quoted Post
Load XML Failed

Could not find product to patch.

Any ideas?



Follow the rip n install directions in the sticky hun.....we have updated the patcher to include the new XML so you wont get that again.

Jaye Smile
Technical Support Staff
Utherverse Digital, Inc.


Live Support Chat - http://irc.utherverse.com

Tickets - http://support.utherverse.com/tickets/

For all Curio related issues please email to techsupport@virtualworldweb.com and attach your output_log.txt
To find your output_log.txt file: C:\ProgramData\The Virtual World Web Inc\Curio QA\Curio_Data

Add me for technical support help....don't be shy!! :D


__LEVI__
#3 Posted : Monday, December 17, 2012 7:26:27 PM(UTC)


Rank: God Utherverse Member

Joined: 2/16/2008(UTC)
Posts: 11,184
Location: Between heaven and hell... ....In my own happy place
You mean this I take it.

Quote:
Make sure to remove EVERY version of our programs off your computer.
Also make sure that ANY firewall/antivirus program is turned off during this entire process.

First go to the control panel then add/remove programs and uninstall the Utherverse program. If you have the old redlightcenter i would recommend removing that along with QA if you have it. Once you have removed every version of RedlightCenter/Utherverse from the machine, go into your program files folder where you had it installed and delete the Utherverse Digital Inc folder.

After removing from the control panel and deleting the folder from program files, I would like you to run a registry cleaner such as CCleaner, ( http://www.filehippo.com/download_ccleaner ) this will clean up any files left behind by the previous versions. Doing this will help with reinstalling.

Now that we have all of the software removed, lets optimize your computer to get as much as possible out of it. First step with this would be to run a disk check on your hard drives to scan and fix any errors with the volume. The step to perform a disk check are below.

1. Double-click My Computer, and then right-click the hard disk that you want to check.

2. Click Properties, and then click Tools.

3. Under Error-checking, click Check Now. A dialog box that shows the Check disk options is displayed.

4. Use the following procedure:
• To repair errors, locate bad sectors, and recover readable information, select the Scan for and attempt recovery of bad sectors check box, and then click Start.

Note If one or more of the files on the hard disk are open, you will receive the following message:

The disk check could not be performed because the disk check utility needs exclusive access to some Windows files on the disk. These files can be accessed by restarting Windows. Do you want to schedule the disk check to occur the next time you restart the computer?

Click Yes to schedule the disk check, and then restart your computer to start the disk check.

Once this disk check has been completed I would like you to re-download our software. Here is the link to the latest version: http://download.redlight...ive/UtherverseSetup.exe

After the install is complete I would like you to optimize the installation files to allow quicker access. So before starting the game for the first time run a defrag program on your hard drive. What this will do is put all the files on your complete in order. You can think of your computer as a child who is told to clean its room when you just shut down the computer it throws all the files under the bed in any order. Defragging will make that child put things back in there proper place. The steps for this are below.

Click start then right click on my computer and go to properties.

From the properties menu click on the tools tab.

On there click the option that say disk defragment.

*Note this step will need exclusive right to the hard drive, while it is running you can not open any files on that computer till completed.*

Once this has been done, try launching the game.



** If you still have any errors/problems after you have done complete clean reinstall please send in a tech support ticket .... http://support.utherverse.com/tickets/


Do I look like I have all night lol

Five years never had this problem Brick wall


Masturbation is a form of stress relief. So go fuck yourself and calm down.


Lady_Jaye
#4 Posted : Monday, December 17, 2012 10:14:35 PM(UTC)

Rank: Tech Support

Joined: 11/8/2009(UTC)
Posts: 1,185
Location: Thanks to Brian and his world I met and married the most amazing man in RL!! <3
Medals:
Originally Posted by: __LEVI__ Go to Quoted Post
You mean this I take it.

Quote:
Make sure to remove EVERY version of our programs off your computer.
Also make sure that ANY firewall/antivirus program is turned off during this entire process.

First go to the control panel then add/remove programs and uninstall the Utherverse program. If you have the old redlightcenter i would recommend removing that along with QA if you have it. Once you have removed every version of RedlightCenter/Utherverse from the machine, go into your program files folder where you had it installed and delete the Utherverse Digital Inc folder.

After removing from the control panel and deleting the folder from program files, I would like you to run a registry cleaner such as CCleaner, ( http://www.filehippo.com/download_ccleaner ) this will clean up any files left behind by the previous versions. Doing this will help with reinstalling.

Now that we have all of the software removed, lets optimize your computer to get as much as possible out of it. First step with this would be to run a disk check on your hard drives to scan and fix any errors with the volume. The step to perform a disk check are below.

1. Double-click My Computer, and then right-click the hard disk that you want to check.

2. Click Properties, and then click Tools.

3. Under Error-checking, click Check Now. A dialog box that shows the Check disk options is displayed.

4. Use the following procedure:
• To repair errors, locate bad sectors, and recover readable information, select the Scan for and attempt recovery of bad sectors check box, and then click Start.

Note If one or more of the files on the hard disk are open, you will receive the following message:

The disk check could not be performed because the disk check utility needs exclusive access to some Windows files on the disk. These files can be accessed by restarting Windows. Do you want to schedule the disk check to occur the next time you restart the computer?

Click Yes to schedule the disk check, and then restart your computer to start the disk check.

Once this disk check has been completed I would like you to re-download our software. Here is the link to the latest version: http://download.redlight...ive/UtherverseSetup.exe

After the install is complete I would like you to optimize the installation files to allow quicker access. So before starting the game for the first time run a defrag program on your hard drive. What this will do is put all the files on your complete in order. You can think of your computer as a child who is told to clean its room when you just shut down the computer it throws all the files under the bed in any order. Defragging will make that child put things back in there proper place. The steps for this are below.

Click start then right click on my computer and go to properties.

From the properties menu click on the tools tab.

On there click the option that say disk defragment.

*Note this step will need exclusive right to the hard drive, while it is running you can not open any files on that computer till completed.*

Once this has been done, try launching the game.



** If you still have any errors/problems after you have done complete clean reinstall please send in a tech support ticket .... http://support.utherverse.com/tickets/


Do I look like I have all night lol

Five years never had this problem Brick wall


I understand that, but you really need to do this to get the new XML.....

Jaye
Technical Support Staff
Utherverse Digital, Inc.


Live Support Chat - http://irc.utherverse.com

Tickets - http://support.utherverse.com/tickets/

For all Curio related issues please email to techsupport@virtualworldweb.com and attach your output_log.txt
To find your output_log.txt file: C:\ProgramData\The Virtual World Web Inc\Curio QA\Curio_Data

Add me for technical support help....don't be shy!! :D


Viegoth
#5 Posted : Monday, December 17, 2012 10:15:06 PM(UTC)

Rank: God Utherverse Member

Joined: 10/9/2009(UTC)
Posts: 2,511
Medals:
Levi,

The reason for this is because the new client installer (have to download a new copy) upgrades an important component of the Windows operation system which handles XML. It seems that people having this error may be missing a version of the MSXML subsystem, so the installer corrects this by updating MSXML to correct it.

I suppose it may be possible to update this on your own by downloading and installing various versions of the MSXML Parser, but I would only be guessing at which versions you need, based on your operating system.

If I did have to guess, I would say you need to have MSXML 4.0 SP3 installed. On my Windows Vista computer I only have 4.0 SP2 and 4.0 SP3 installed, and I'm not getting these errors. So it would seem that 4.0 is the answer. As to which version the installer has? That's not information I am privy to at this time. I know the latest version of the MSXML Parser is 6.0 SP3, but since I don't have that installed I don't know that it's necessary.

Now my Windows XP system has MSXML 4.0 SP2 and MSXML 6.0 SP2 installed (not SP3 in either case) and it does not get this error either. So maybe all you need is MSXML 4.0 SP3 or higher (newer versions typically contain updates from older versions as well).

As for my Windows 7 system... I don't have that running right now so I can't be sure what it has.

-Vie


"The definition of insanity is doing the same thing over and over again and expecting different results." - Albert Einstein

VC Designs (Viegoth Customs)

Profile Message

Dimup
#6 Posted : Thursday, December 27, 2012 3:46:50 AM(UTC)

Rank: New Utherverse Member

Joined: 12/2/2009(UTC)
Posts: 14
Medals:
Hello,

Since the last update of rlc, i had uninstall and reinstall third times the program.
my computer is update, my msxml version is 3.0 and 6.0 i'm on windows vista, and every two days i have this probleme, loadxml failed.
i think the probleme is not the msxml but the rlc client and the new update, please fix it soon or give me a solution.
Lady_Jaye
#7 Posted : Thursday, December 27, 2012 9:44:01 AM(UTC)

Rank: Tech Support

Joined: 11/8/2009(UTC)
Posts: 1,185
Location: Thanks to Brian and his world I met and married the most amazing man in RL!! <3
Medals:
Originally Posted by: Dimup Go to Quoted Post
Hello,

Since the last update of rlc, i had uninstall and reinstall third times the program.
my computer is update, my msxml version is 3.0 and 6.0 i'm on windows vista, and every two days i have this probleme, loadxml failed.
i think the probleme is not the msxml but the rlc client and the new update, please fix it soon or give me a solution.


Your msmxl should be at 4.0. If you are getting xml load failure it is because of the XML.....make sure you are following the proper rip and re-install procedures carefully and remove everything having to do with utherverse before reloading the program.

Thanks
Technical Support Staff
Utherverse Digital, Inc.


Live Support Chat - http://irc.utherverse.com

Tickets - http://support.utherverse.com/tickets/

For all Curio related issues please email to techsupport@virtualworldweb.com and attach your output_log.txt
To find your output_log.txt file: C:\ProgramData\The Virtual World Web Inc\Curio QA\Curio_Data

Add me for technical support help....don't be shy!! :D


Dimup
#8 Posted : Thursday, December 27, 2012 12:38:54 PM(UTC)

Rank: New Utherverse Member

Joined: 12/2/2009(UTC)
Posts: 14
Medals:
i downloaded msxml 4.0 sp3 and update it, i hope it works good now, if not i will come to you and broke your knees with an hammer lol, no it's a joke, i hope it will be good

thanks a lot

Dimup
__LEVI__
#9 Posted : Thursday, December 27, 2012 1:00:06 PM(UTC)


Rank: God Utherverse Member

Joined: 2/16/2008(UTC)
Posts: 11,184
Location: Between heaven and hell... ....In my own happy place
Originally Posted by: Viegoth Go to Quoted Post
Levi,

The reason for this is because the new client installer (have to download a new copy) upgrades an important component of the Windows operation system which handles XML. It seems that people having this error may be missing a version of the MSXML subsystem, so the installer corrects this by updating MSXML to correct it.

I suppose it may be possible to update this on your own by downloading and installing various versions of the MSXML Parser, but I would only be guessing at which versions you need, based on your operating system.

If I did have to guess, I would say you need to have MSXML 4.0 SP3 installed. On my Windows Vista computer I only have 4.0 SP2 and 4.0 SP3 installed, and I'm not getting these errors. So it would seem that 4.0 is the answer. As to which version the installer has? That's not information I am privy to at this time. I know the latest version of the MSXML Parser is 6.0 SP3, but since I don't have that installed I don't know that it's necessary.

Now my Windows XP system has MSXML 4.0 SP2 and MSXML 6.0 SP2 installed (not SP3 in either case) and it does not get this error either. So maybe all you need is MSXML 4.0 SP3 or higher (newer versions typically contain updates from older versions as well).

As for my Windows 7 system... I don't have that running right now so I can't be sure what it has.

-Vie




You think that they would patch the installer lol

I did uninstall deleted the folders, cleaned the register and reinstalled and it worked and for the defrag that takes hours so I did it after.



Masturbation is a form of stress relief. So go fuck yourself and calm down.


1 user thanked __LEVI__ for this useful post.
Lady_Jaye on 12/27/2012(UTC)
Lady_Jaye
#10 Posted : Thursday, December 27, 2012 1:56:40 PM(UTC)

Rank: Tech Support

Joined: 11/8/2009(UTC)
Posts: 1,185
Location: Thanks to Brian and his world I met and married the most amazing man in RL!! <3
Medals:
Originally Posted by: __LEVI__ Go to Quoted Post
Originally Posted by: Viegoth Go to Quoted Post
Levi,

The reason for this is because the new client installer (have to download a new copy) upgrades an important component of the Windows operation system which handles XML. It seems that people having this error may be missing a version of the MSXML subsystem, so the installer corrects this by updating MSXML to correct it.

I suppose it may be possible to update this on your own by downloading and installing various versions of the MSXML Parser, but I would only be guessing at which versions you need, based on your operating system.

If I did have to guess, I would say you need to have MSXML 4.0 SP3 installed. On my Windows Vista computer I only have 4.0 SP2 and 4.0 SP3 installed, and I'm not getting these errors. So it would seem that 4.0 is the answer. As to which version the installer has? That's not information I am privy to at this time. I know the latest version of the MSXML Parser is 6.0 SP3, but since I don't have that installed I don't know that it's necessary.

Now my Windows XP system has MSXML 4.0 SP2 and MSXML 6.0 SP2 installed (not SP3 in either case) and it does not get this error either. So maybe all you need is MSXML 4.0 SP3 or higher (newer versions typically contain updates from older versions as well).

As for my Windows 7 system... I don't have that running right now so I can't be sure what it has.

-Vie




You think that they would patch the installer lol

I did uninstall deleted the folders, cleaned the register and reinstalled and it worked and for the defrag that takes hours so I did it after.



Glad to hear it Levi Smile
Technical Support Staff
Utherverse Digital, Inc.


Live Support Chat - http://irc.utherverse.com

Tickets - http://support.utherverse.com/tickets/

For all Curio related issues please email to techsupport@virtualworldweb.com and attach your output_log.txt
To find your output_log.txt file: C:\ProgramData\The Virtual World Web Inc\Curio QA\Curio_Data

Add me for technical support help....don't be shy!! :D


Lady_Jaye
#11 Posted : Thursday, December 27, 2012 1:57:21 PM(UTC)

Rank: Tech Support

Joined: 11/8/2009(UTC)
Posts: 1,185
Location: Thanks to Brian and his world I met and married the most amazing man in RL!! <3
Medals:
Originally Posted by: Dimup Go to Quoted Post
i downloaded msxml 4.0 sp3 and update it, i hope it works good now, if not i will come to you and broke your knees with an hammer lol, no it's a joke, i hope it will be good

thanks a lot

Dimup



SP3 is needed as well lol.......and let me know if you get it running or not Smile

Jaye
Technical Support Staff
Utherverse Digital, Inc.


Live Support Chat - http://irc.utherverse.com

Tickets - http://support.utherverse.com/tickets/

For all Curio related issues please email to techsupport@virtualworldweb.com and attach your output_log.txt
To find your output_log.txt file: C:\ProgramData\The Virtual World Web Inc\Curio QA\Curio_Data

Add me for technical support help....don't be shy!! :D


Viegoth
#12 Posted : Thursday, December 27, 2012 8:46:57 PM(UTC)

Rank: God Utherverse Member

Joined: 10/9/2009(UTC)
Posts: 2,511
Medals:
Originally Posted by: __LEVI__ Go to Quoted Post

You think that they would patch the installer lol

I did uninstall deleted the folders, cleaned the register and reinstalled and it worked and for the defrag that takes hours so I did it after.



It's funny you say that, because they did patch the installer. Utherverse updated their installer several weeks back to resolve this problem and include the latest version of MSXML. Downloading and installing a new copy of the Utherverse client will update your system.

But here's the rub. What most people don't realize is, once they get the error the damage is already done. The XML files needed for the Utherverse client to work are already screwed up. And what most people do is just uninstall/reinstall the client. While this will update your MSXML stuff, it does nothing about the already messed up XML files left over. So when they try to log in again, BAM! Same error all over again.

When you uninstall the client, you have to delete the Utherverse folder so the left over files get removed. Then you can reinstall.

Or, I have also found an alternative which might same people a little bit of bandwidth and some extra work.

Download and install the MSXML Parser 4.0 SP3 installer. Then run the old fix for the "Could not find a product to patch" error. This way you get the latest XML version, and you replace the damaged XML files for the Utherverse client. And you don't have to fuss with downloading 400+ megs, or waiting for it to install, or... or...

-Vie


"The definition of insanity is doing the same thing over and over again and expecting different results." - Albert Einstein

VC Designs (Viegoth Customs)

Profile Message

1 user thanked Viegoth for this useful post.
Angel_CSG on 12/29/2012(UTC)
Dimup
#13 Posted : Monday, December 31, 2012 1:31:28 AM(UTC)

Rank: New Utherverse Member

Joined: 12/2/2009(UTC)
Posts: 14
Medals:
Originally Posted by: Viegoth Go to Quoted Post
Originally Posted by: __LEVI__ Go to Quoted Post

You think that they would patch the installer lol

I did uninstall deleted the folders, cleaned the register and reinstalled and it worked and for the defrag that takes hours so I did it after.



It's funny you say that, because they did patch the installer. Utherverse updated their installer several weeks back to resolve this problem and include the latest version of MSXML. Downloading and installing a new copy of the Utherverse client will update your system.

But here's the rub. What most people don't realize is, once they get the error the damage is already done. The XML files needed for the Utherverse client to work are already screwed up. And what most people do is just uninstall/reinstall the client. While this will update your MSXML stuff, it does nothing about the already messed up XML files left over. So when they try to log in again, BAM! Same error all over again.

When you uninstall the client, you have to delete the Utherverse folder so the left over files get removed. Then you can reinstall.

Or, I have also found an alternative which might same people a little bit of bandwidth and some extra work.

Download and install the MSXML Parser 4.0 SP3 installer. Then run the old fix for the "Could not find a product to patch" error. This way you get the latest XML version, and you replace the damaged XML files for the Utherverse client. And you don't have to fuss with downloading 400+ megs, or waiting for it to install, or... or...

-Vie




i have this probleme again and again and again Sad((

what is the old fix for "Could not find a product to patch" please
Dimup
#14 Posted : Monday, December 31, 2012 1:44:51 AM(UTC)

Rank: New Utherverse Member

Joined: 12/2/2009(UTC)
Posts: 14
Medals:
i have found this, and it work good




This utility needs to be run with administrator permissions in order for it to work properly, particularly on Windows Vista.

The most successful way of doing this would be to first download and save the utility to your Desktop. (Do not try to run it at this point. Choose the option to Save and save it to your Desktop.)
Secondly you need to open your Windows Start Menu and select All Programs.
Next you need to find and expand the Accessories folder.
Now located the Command Prompt item, right-click it, and select Run as administrator.

You should now have a Command Prompt(black) window open.
At the prompt, type "cd %userprofile%\desktop" without the quotes, and hit Enter.
Next, type the name of the utility you downloaded earlier, "cnfptp.hta", and hit Enter.

If you receive a message stating " 'cnfptp.hta' is not recognized as an internal or external command " or something similar, then you did not download the utility to your Desktop. Please repeat these instructions.

By now you should have the utility open on your screen. All you need to do now is click the Repair button. The utility will run briefly, fix the files, then tell you to log in to Utherverse.

You should now be fixed.

-DT

http://forums.utherverse...aspx?g=posts&t=69053
Thya_XXX_WGO
#15 Posted : Sunday, June 23, 2013 1:21:25 PM(UTC)

Rank: New Utherverse Member

Joined: 2/14/2012(UTC)
Posts: 28
Medals:
3 times since yesterday!

Customers are treated like shit in this game! This issue is reported since 2009 and nothing is done to fix it.

By the way, why should they do anything as long as we still pay for their shit!

Yes, I am tired and upset, forgive me. I hate to be ignored when I pay for something.
fatamorgana_35
#16 Posted : Monday, June 09, 2014 8:35:39 PM(UTC)

Rank: New Utherverse Member

Joined: 1/9/2014(UTC)
Posts: 1
Originally Posted by: __LEVI__ Go to Quoted Post
Load XML Failed

Could not find product to patch.

Any ideas?

Mstrs_Kacey_DFAA
#17 Posted : Monday, June 09, 2014 8:42:06 PM(UTC)


Rank: Advanced Utherverse Member

Joined: 10/30/2012(UTC)
Posts: 363
Location: Las Vegas
To fix the load xml fail/npp issue, follow the directions in this post (#18):

http://forums.utherverse...ML-FAIL.aspx#post1241245




1 user thanked Mstrs_Kacey_DFAA for this useful post.
LazTopCat on 6/9/2014(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Clean Slate theme by Jaben Cargman (Tiny Gecko)
Powered by YAF | YAF © 2003-2010, Yet Another Forum.NET
This page was generated in 0.458 seconds.
TC-IIS-6